Start a new topic

Connection to usa.vanishedvpn.com failing - - Used to work

As of today I cannor connect to the vpn. Anyone else?

Capture.PNG
(38.7 KB)

3 people have this problem

same problem as of tonight.  28/10/2017

 


1 person likes this

Yep me too, although I couldn't connect as of last night.


1 person likes this
You may still be able to roll back to a previous version of windows.  Check your C drive for a folder called winold.  Of course if it is a new PC with win10 installed this is not an option.  It seems to be a microsoft issue so you could try contacting them as well.  I am pretty sure WIN10 Creator's update is giving away region information regardless of the location settings.  Not right.   I even tried setting my default region to U.S. before I rolled back and that didn't work.  Good luck.  Jeff

 

It was solved then but since yesterday it doesn't seem to be working.

i am having the same problem, but only on my pc's, mac's are working just fine - what is the resolution?????


Maybe some windows update has made it leak again? Don't know any solution
Fixed the problem by restoring my pc to a previous build of windows 10.  This suggests it was due to some issue within the WIN 10 Creator's update despite my turning off all location sharing options.  As this build rolls out I expect many people will lose connectivity.To restore to a previous build type recover into the windows search bar and select return to previous build from the menu. 

 

Did you end up solving this?

i cant get the usa vpn working it was working last week this week it stopped this is on windows 7 uk works perfect can anybody give me any pointers to resolve this problem

 

Ok I rolled back one to a previous build and that worked.  On another pc it still didn't work after updating to Creator's update.  I did a bit of research which led me to check windows "local services".  All of the openvpn services had been stopped and set to manual by the update.  I reset them to automatic and started them and it now works fine.

 

Ok...this has me puzzled:


I have full access to both UK and USA servers on iOs and OS X devices...no problems at all.


The issue is with ASUS RT-AC68U:

I can successfully connect to UK on both PPTP and OPENVPN.

I cannot connect to USA on either PPTP or OPENVPN...on OPENVPN I get a yellow exclamation point and an "IP/Routing Conflict".


Any thoughts? My ultimate goal is to be able to use VPN access from Apple TV and Xbox...the only way is to login via the router.


Thanks!


James


I believe on home editions you can't go back :( Any other option?
Login or Signup to post a comment