Start a new topic

Can't access Invizbox admin page

I'm not sure why I'm struggling with this so much. 

I've connected the Invizbox to my router, the globe and padlock icons are green and every single device I have including my desktop, smart tv, phones and tablets recognises the new network and are happy to connect to it.

For some reason, I just can't access to see the admin page. Why is every device failing to connect to this? The error code is normally ERR_CONNECTiON_TIMED_OUT and I've tried clicking both on the link in your documentation and adding the address directly into a web browser, but each time I get the same result.

We're on a Telstra Smart Modem Gen 2 router with NBN connection but am quickly running out of ideas on how to address this issue. I'm clutching at straws but is this anything to do with the router or even a firewall?



1 person has this problem
1 Comment

I had this problem after connecting the Invizbox 2. Then everything stopped as the Tesltra smart modem stopped working and I had no internet at all. Restarts of the modem didn't help either. At this time I still had an Asus VPN router connected to the modem as well as the Invizbox. After contacting Telstra I did a factory reset of the Telstra modem with all WAN connections removed and after this re-established the Telstra modem and I had internet connectivity again, I reconnected the Inviz box (without the Asus router) and this time I was able to connect to the Inviz box admin page OK and all seems to be working as advertised.  

Don't know if there was a clash between the routers that caused the Telstra blackout or if I was just the victim of timing of other undiscovered events or what!



Login or Signup to post a comment